Experience Prototypistのマルチリンガル子育て+プログラミングブログ

Design Thinking、語学(英語、中国語、韓国語)、日中マルチリンガル育児、littleBitsやRaspberry Pi, Arduinoを使ったExperience Prototypingネタ。

Webtools

Webtoolsが使いたい、ということでEclipseの環境を更新する。

  • Eclipse (3.1M4) + Language Pack (3.0.1_Translations)
    • Eclipse Web Tools Platform (1.0M2 same as I20041223)
      • EMF (2.1 I200412160800)
      • GEF (3.1 I20041216)
      • VE (1.2) requirementとしてはJEM runtime (1.0.2) で充分。